Avatars are not showing or showing an outline
Incident Report for Gather
Resolved
Our engineers have identified the root cause of the issue and have merged a fix. Please refresh Gather to initiate the changes to see your avatars again. If you continue to have any issues with avatars, please reach out to our Support team here: https://support.gather.town/hc/en-us
Posted Apr 16, 2024 - 15:09 UTC
Identified
We've spotted that something has gone wrong with avatars. We've identified the cause of the issue, and are working on a fix. We will provide an update soon. If you are experiencing issues with your avatar, please reach out to our support team here: https://support.gather.town/hc/en-us
Posted Apr 16, 2024 - 14:59 UTC
This incident affected: Gather Application (Gather Spaces).