Clusters Not Responding
Incident Report for Gather
Resolved
Our engineering team has completely shut down the affected clusters and re-routed traffic while the upstream vendor's incident continues.
Posted Jun 14, 2022 - 03:55 UTC
Update
We continue to monitor the situation as the upstream vendor’s incident continues — at this time Gather services should be fully functional
Posted Jun 14, 2022 - 02:24 UTC
Monitoring
We've spotted an issue. Some customers may have experienced an elevated rate of video disconnection due to an incident with an upstream vendor. The services/regions impacted are Audio/Video in Germany. At this point, service should be back to normal and we continue to monitor the situation.
Posted Jun 14, 2022 - 01:09 UTC
This incident affected: Audio & Video System (Germany) and DigitalOcean (third party) (DigitalOcean Managed Databases, DigitalOcean Kubernetes, DigitalOcean NYC1, DigitalOcean FRA1, DigitalOcean Global).