We've confirmed that the problem has been resolved for all V1 and V2 customers.
Posted Sep 03, 2026 - 00:43 UTC
Monitoring
A fix has been rolled out in Gather V1 and V2. Refresh the application to resolve the issue. We'll keep an eye on this until we see full recovery.
Posted Sep 02, 2026 - 23:26 UTC
Identified
Our engineers have identified the source of the problem as a Chrome change and resulting Chrome bug that prevents our AV from connecting through its optimal path. A fix is in development.
Posted Sep 02, 2026 - 22:07 UTC
Investigating
V1 and V2 browser users on Chrome 152 and later are experiencing degraded AV at this time. Our engineers are currently investigating.
The Gather Desktop Apps are operational and can be used in the meantime while we continue our investigation.
If you experience AV issues, please feel free to reach out to support@gather.town for assistance.