Possible Performance Degradation
Incident Report for Gather
Resolved
We think the impact from the issue is over.
Posted Feb 15, 2023 - 18:37 UTC
Investigating
We are currently aware that there has been possible performance degradation in some Gather Spaces over the past few days. Our engineers are currently investigating and we will have an update soon.
Posted Jan 10, 2023 - 18:15 UTC
This incident affected: Gather Application (Gather Spaces).