Some users are getting stuck in a refresh loop

Incident Report for Gather

Resolved

We've deployed a fix and the issue has been resolved.
Posted Aug 28, 2023 - 18:41 UTC

Identified

We're aware of an issue for some users in a space who are stuck in a refresh loop. We have a fix in progress.
Posted Aug 28, 2023 - 18:16 UTC
This incident affected: Gather Application (Gather Spaces).