Connection problem in Brazil, user can't join the Space
Incident Report for Gather
Resolved
The issue has been resolved
Posted Jun 28, 2023 - 18:08 UTC
Monitoring
We found out that several ISPs in Brazil have disruptions, we are monitoring the situation.

_________________

Identificamos que várias provedoras de internet do Brasil estão com interrupções, estamos monitorando a situação.
Posted Jun 27, 2023 - 18:59 UTC
Investigating
We've spotted that something has gone wrong and users in Brazil can't join their Spaces. We're currently investigating the issue, and will provide an update soon.

________________

Descobrimos um problema no qual usuários no Brazil não conseguem acessar seus Espaços. Nossos engenheiros estão investigando o problema e atualizarei a página assim que tivermos mais detalhes.
Posted Jun 27, 2023 - 18:21 UTC