Objects are rendering as "?" boxes for some users
Incident Report for Gather
Resolved
The rendering issue that was causing multiple users to see objects as "?" inside boxes is now resolved.

Some users may still experience this issue on an individual basis. If you are seeing "?" boxes in your space please submit a ticket at the bottom of the page here: https://support.gather.town/hc/en-us. Our Support team will respond promptly.
Posted Oct 02, 2023 - 15:39 UTC
Identified
The rendering issues with "?" objects and avatars is still ongoing. We have identified the cause and engineers are working to implement a fix. We will have more updates later this week.

If you experience an issue with objects or avatars showing as a box with "?" inside. Please send a report through your main menu and our Support Team will be in touch.
Posted Sep 25, 2023 - 19:52 UTC
Investigating
We've spotted a rendering issue that is causing objects to appear as "?" boxes on the map. We're currently investigating the issue, and will provide an update soon. If you are experiencing this issue, please send a report through the prompt in your main menu for further assistance.
Posted Sep 12, 2023 - 15:40 UTC
This incident affected: Gather Application (Gather Spaces, Mapmaker).