Unable to connect to Gather
Incident Report for Gather
Resolved
This incident is now resolved. Thank you for your patience and apologies for the disruption!
Posted Apr 19, 2022 - 17:28 UTC
Update
We're still addressing some remaining video issues affecting a small number of users. We have cut down the affected users by 50% since our last update.
Posted Apr 19, 2022 - 16:02 UTC
Update
At this point, we believe Gather is functional for most users. A small fraction of users may still be experiencing audio/video issues, which we are continuing to monitor.
Posted Apr 19, 2022 - 14:55 UTC
Monitoring
At this point, all service components have been restored. Some users may still experience issues connecting to Gather (due to DNS propagation delays). Check back in ~15min if you are having trouble connecting. For some users, it may take longer.
Posted Apr 19, 2022 - 14:05 UTC
Update
We continue restoring components of Gather service. Some users may be able to fully use the Gather service. Over the next ~15min, more users may be able to fully use the Gather service. For some users, this may take longer. We continue working to restore full service.
Posted Apr 19, 2022 - 13:47 UTC
Update
We are restoring components of Gather service. At the moment, some users should be able to connect and use spaces, but will not be able to see/hear each other. Over the next ~15min, more users should be able connect to Gather spaces, but will still be unable to see/hear each other. For some users, this may take longer. We continue working to restore full service.
Posted Apr 19, 2022 - 13:08 UTC
Identified
Our engineering team has identified the root cause and is remedying the situation. All gather services are down due to a networking (DNS) issue. We will provide updates as service is restored.
Posted Apr 19, 2022 - 12:36 UTC
Investigating
Seeing issues with the game server. Sorry for the disruption! We are investigating, and will update you as soon as possible.
Posted Apr 19, 2022 - 11:49 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).