Audio & Video and HTTP minor disruption
Incident Report for Gather
Resolved
Maintenance tasks for the underlying infrastructure for Audio&Video and HTTP systems have been successfully completed.
Posted Mar 29, 2022 - 15:43 UTC
Update
The underlying infrastructure for Audio&Video and HTTP systems is getting updated for the Singapore and India regions. There might be a small disruption to these services for the next few hours.
Posted Mar 29, 2022 - 13:11 UTC
Monitoring
The underlying infrastructure for Audio&Video and HTTP systems is getting updated for the EU region. There might be a small disruption to these services for the next few hours.
Posted Mar 29, 2022 - 06:49 UTC
This incident affected: Gather API (HTTP API) and Audio & Video System (Germany, India, Singapore).