Gather is down for users on Gather 1.0

Incident Report for Gather

Resolved

Gather 1.0 is currently stable. Please refresh Gather to join your space. If you continue to encounter any issues, please reach out to our support team: https://support.gather.town/hc/en-us/requests/new
Posted Jul 09, 2025 - 13:01 UTC

Identified

Gather is currently down for users on the 1.0 version. We're currently investigating the issue and have noticed some improvemts, and will provide an update soon.
Posted Jul 09, 2025 - 12:25 UTC