Calendar Syncing on Gather V2 may be broken

Incident Report for Gather

Resolved

Calendar syncing should be resolved now. For most users, calendars will begin syncing automatically.

If you're still experiencing issues, disconnect Google Calendar syncing from settings and add it back afterwards. Sorry for the inconvenience!
Posted Sep 16, 2025 - 05:38 UTC

Identified

Gather V2 users may be experiencing issues with the Google Calendar integration. Calendar events are not syncing at this time.

Disconnecting and reconnecting the Google Calendar integration in the Integrations section of the Main Menu should resolve the issue.
Posted Sep 15, 2025 - 19:24 UTC