Microsoft Outlook Integration Experiencing Problems
Incident Report for Gather
Resolved
This incident is now resolved.
Posted Dec 06, 2024 - 15:14 UTC
Investigating
We are currently investigating an issue with the Microsoft Outlook integration that prevents calendar syncing from working correctly. This issue began at 10:30AM UTC.
Posted Dec 06, 2024 - 14:21 UTC