This issue has been resolved. If you continue to run into connection issues, please reach out to our Support team: https://support.gather.town/hc/en-us
Posted Nov 12, 2025 - 02:57 UTC
Monitoring
At this time, we have pushed a fix, and have noticed that some spaces are able to connect again. We are continuing to monitor this situation and will provide an update when we have confirmation that the issue has completely resolved.
Thank you for your patience as we continue to monitor this situation.
Posted Nov 11, 2025 - 21:49 UTC
Identified
We've identified the issue, and are continuing to investigate further. Our engineers are working on a fix. Updates will be provided soon.
We apologize for the disruption!
Posted Nov 11, 2025 - 20:05 UTC
Investigating
Gather is currently down for a segment of users. Our engineers are aware and working on a fix. We will have updates soon.