Gather 2.0 English transcriptions may not work for some users

Incident Report for Gather

Resolved

Our engineers have pushed a fix to resolve this issue. If you encountered a problem with English transcriptions, please refresh.

If you are still encountering issues after refreshing, please send a report to our Support team: https://support.gather.town/hc/en-us
Posted Nov 06, 2025 - 20:26 UTC

Investigating

We're investigating an issue with English transcriptions on Gather 2.0. Some users may not have access to transcriptions at this time.

If you are encountering an issue with english transcriptions, please send a report to our Support team: https://support.gather.town/hc/en-us
Posted Nov 06, 2025 - 19:47 UTC