Locking Desks broken in some cases
Incident Report for Gather
Resolved
This issue is resolved now. The engineers sent a fix, you might need to refresh your Gather.
Posted Feb 08, 2024 - 17:52 UTC
Investigating
We've spotted that something has gone wrong with some Spaces and some user's can't see the lock in the participants panel to lock their desks. We're currently investigating the issue, and will provide an update soon.
Posted Feb 08, 2024 - 15:28 UTC