Networking Issues in India
Incident Report for Gather
Resolved
Traffic is now back to normal. If you continue to experience connection issues, please contact support (support@gather.town). Thank you for your patience!
Posted Jun 15, 2022 - 15:21 UTC
Monitoring
Access for customers in India is recovering. Our team is waiting for confirmation from the vendor that the issue is resolved before routing traffic back.
Posted Jun 15, 2022 - 12:27 UTC
Investigating
An upstream provider has alerted us to networking issues in India. As a consequence, customers from India may experience disconnections or issues loading our webpages. Our engineering team is aware and working to re-route traffic.
Posted Jun 15, 2022 - 11:44 UTC
This incident affected: Cloudflare (third party) (Cloudflare CDN/Cache).