This issue has now been resolved, and users on Gather 2.0 should be able to connect to their spaces at this time. Please reach out if you run into any further issues. https://support.gather.town/hc/en-us/requests/new
Posted Aug 01, 2025 - 14:46 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 01, 2025 - 12:28 UTC
Investigating
We’ve detected a new issue which is potentially causing issues for some users while connecting to a Gather 2.0 space. Our engineers are investigating now.
Posted Aug 01, 2025 - 12:14 UTC
This incident affected: Gather Application (Gather Spaces, Mapmaker).