Disruption to Gather spaces
Incident Report for Gather
Resolved
This issue has now been resolved.
Posted Feb 13, 2023 - 23:02 UTC
Identified
We're aware of a recent disruption to our service. The issue was identified and resolved. Please refresh your page or app if you're having trouble accessing your space.
Posted Feb 13, 2023 - 19:43 UTC
This incident affected: Gather Application (Gather Spaces).