Issues with Recording Meetings

Incident Report for Gather

Resolved

Issues with meeting recordings was isolated to a single meeting and has not impacted other meetings or users.
Posted Jun 18, 2026 - 17:53 UTC

Investigating

We're currently seeing elevated errors with meetings recordings and are investigating.
Posted Jun 18, 2026 - 17:27 UTC