Connection failures for some spaces

Incident Report for Gather

Resolved

Our ramp-up process caused 3-4 minutes of disruption for some users. Once more, we apologize for the disruption! Service should be fully restored, but we'll continue to monitor the situation a little longer just to be sure.
Posted Mar 28, 2023 - 06:47 UTC

Update

Our provider has resolved their incident and we're restoring spaces to their previous video backend. We'll continue to monitor the situation as that rolls out.
Posted Mar 28, 2023 - 06:27 UTC

Monitoring

We've mitigated the issue by moving spaces to an alternate video backend and are monitoring the results. Users should not have to refresh to receive the fix. Please report an issue in Gather if you're still seeing issues!
Posted Mar 28, 2023 - 05:53 UTC

Investigating

Users in some spaces are unable to connect on video. We're investigating. We apologize for the disruption.
Posted Mar 28, 2023 - 05:46 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).