Gather V2 space creation is temporarily down.

Incident Report for Gather

Resolved

Gather V2 spaces can now be created. This issue has been resolved. If you experience any issues, contact our support team: https://support.gather.town/hc/en-us/requests/new
Posted Jul 16, 2025 - 14:18 UTC

Identified

We've identified the main issue causing Gather V2 space creation to fail. Our team is currently making changes to address the issue
Posted Jul 16, 2025 - 13:37 UTC

Investigating

Gather V2 space creation is down. New V2 spaces can not be created at this time. Our team is looking into it and will have updates soon.
Posted Jul 16, 2025 - 13:13 UTC
This incident affected: Gather Application (Gather Spaces).