Gather V1 and V2 are down right now.

Incident Report for Gather

Resolved

This issue is now resolved. If you still encounter any connection issues, please contact our support team. Thank you for your patience.
Posted Jun 12, 2025 - 20:47 UTC

Monitoring

We are currently monitoring this issue, as some spaces seem to be working again. We will have a final update soon.
Posted Jun 12, 2025 - 19:01 UTC

Identified

This issue is related to the Global Google Cloud outage. https://status.firebase.google.com/incidents/nEaBHaPRDXMKAsq9sp7G

We are continuing to monitor the progress of this incident, and will update as soon as possible.
Posted Jun 12, 2025 - 18:47 UTC

Investigating

Gather V1 and V2 are down right now. We are currently investigating. Reach out to Gather Support if you have questions: https://support.gather.town/hc/en-us/requests/new
Posted Jun 12, 2025 - 18:25 UTC
This incident affected: Gather Application (Gather Spaces).