Audio Echo Issue
Incident Report for Gather
Resolved
The issue is now resolved. You may need to have everyone in your meetings reload for them to receive the fix. Please contact support if you continue to face problems after reloading.
Posted Mar 17, 2023 - 19:42 UTC
Update
We're monitoring the situation. Please do a hard refresh to get the latest fix and ensure all participants have updated to the latest app version.
Posted Mar 17, 2023 - 16:11 UTC
Update
The fix is live. Refresh your page or app to get the latest version.
Posted Mar 17, 2023 - 14:56 UTC
Monitoring
We are working on another fix that should resolve the remaining echo issues. The fix should be live shortly.
Posted Mar 17, 2023 - 14:47 UTC
Identified
We have received reports that users are experiencing echoes and hearing their own voices during calls. The issue was identified and resolved. Please refresh your page or app if you're having trouble accessing your space.
Posted Mar 17, 2023 - 12:45 UTC