Audio&Video System Maintenance
Incident Report for Gather
Resolved
Maintenance task with infrastructure updates for Audio/Video system is over. A/V system should now be operating normally in US.
Posted Mar 28, 2022 - 11:30 UTC
Monitoring
Audio&Video System is under maintenance due to required infrastructure updates
Posted Mar 28, 2022 - 08:10 UTC
This incident affected: Audio & Video System (US East, US West).