Portal between spaces are not working
Incident Report for Gather
Resolved
This issue is now solved by our engineers. Please refresh your Gather page. Thanks for your patience
Posted Jun 14, 2023 - 19:47 UTC
Investigating
We've spotted that something has gone wrong with Portal between Spaces, and is not working now. We're currently investigating the issue, and will provide an update soon.
Posted Jun 14, 2023 - 17:59 UTC