Transcriptions on 2.0 Temporarily Unavailable

Incident Report for Gather

Monitoring

Transcriptions are now available in Gather 2.0 again, and we're keeping a close eye on any problems.
Posted Aug 02, 2026 - 05:57 UTC

Identified

Transcriptions on Gather 2.0 are temporarily unavailable. Our engineers are working to resolve this issue as quickly as possible.
Posted Aug 01, 2026 - 03:59 UTC