New Portal placed might have some issues when following.

Incident Report for Gather

Resolved

Portals are now working as intended.
Posted Jan 29, 2024 - 16:45 UTC

Investigating

We've spotted that something has gone wrong with the new placed Portal, new portals that have been placed between rooms might have some instability for locate. We're currently investigating the issue, and will provide an update soon.
Posted Jan 24, 2024 - 21:27 UTC