Reports of Audio and Video Connection Issues
Incident Report for Gather
Resolved
The audio and video issues that impacted some users today has now been resolved. Please refresh Gather to initiate the fix. If you continue to experience any audio or video issues, please reach out to us here: https://support.gather.town/hc/en-us
Posted Nov 30, 2023 - 19:06 UTC
Update
We encountered a second wave of issues that some users may have experienced. We are now recovering from this issue and are monitoring the fix. If you have any issues with your audio or video connections please let us know here: https://support.gather.town/hc/en-us
Posted Nov 30, 2023 - 17:57 UTC
Monitoring
We are currently monitoring an issue that stems from a third-party provider that has caused audio and video connection errors for some users. If you are experiencing connections issues at this time please contact our Support team here: https://support.gather.town/hc/en-us
Posted Nov 30, 2023 - 16:00 UTC
This incident affected: Cloudflare (third party) (Cloudflare DNS Updates).