Cannot load into spaces

Incident Report for Gather

Resolved

Resolved: we have identified and fixed the cause of recent connection failures. Thank you for your patience!
Posted Jun 30, 2025 - 17:08 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 30, 2025 - 16:52 UTC