Potential issue accessing Google Calendars within Gather
Incident Report for Gather
Resolved
We've been monitoring issues with Google Calendar and they appear to have been resolved. All users should now be able to see Google Calendar events within Gather again who have their calendar connected.
Posted Sep 21, 2023 - 17:02 UTC
Monitoring
Due to a partial outage with Google Calendar, some users may be experiencing issues accessing their Google Calendar events and Google Calendar event reminders within Gather. We are monitoring the outage and will update when they have resolved the issue.
Posted Sep 21, 2023 - 16:02 UTC
This incident affected: Gather Application (Gather Spaces).