We've identified the issue that caused issues with new space creation. New spaces can now be created, and we are monitoring the issue to ensure there are no other complications at this time.
Posted May 30, 2025 - 16:32 UTC
Investigating
We've spotted that there is an issue with creating a new space on Gather. We're currently investigating and monitoring the issue, and will provide an update soon.
Posted May 30, 2025 - 15:47 UTC
This incident affected: Gather Application (Gather Spaces).