Unable to unmute on Safari
Incident Report for Gather
Resolved
The issue with being unable to unmute on the Safari browser has now been resolved. Please refresh your browsers to use Gather normally. If you have ongoing issues please contact us at support@gather.town.
Posted Jun 22, 2023 - 14:42 UTC
Monitoring
There was an issue with users not being able to unmute on Safari. This has been resolved. If you are still encountering this issue on Safari, please refresh.
Posted Jun 22, 2023 - 12:19 UTC