Issue with Elevated Error Rates

Incident Report for Gather

Resolved

We have resolved the issue, and there should be no ongoing user impact.
Posted Sep 22, 2022 - 23:49 UTC

Identified

We have become aware of elevated error rates connecting to some video servers in the New York region. We're currently investigating the issue, and will provide an update soon.
Posted Sep 22, 2022 - 19:43 UTC
This incident affected: Audio & Video System (US East).