Memory Issue Crashing Browser Tab
Incident Report for Gather
Resolved
We will continue to monitor and investigate reports of memory issues in a limited number of Spaces. Please don't hesitate to reach out to support@gather.town if you're experiencing issues in your own Space.
Posted Mar 29, 2022 - 17:05 UTC
Update
We will continue to monitor and investigate reports of memory issues in a limited number of Spaces. Please don't hesitate to reach out to support@gather.town if you're experiencing issues in your own Space.
Posted Mar 26, 2022 - 23:36 UTC
Identified
We are investigating the current reports of memory issues when watching embedded videos in a Space. We have been able to reproduce and are looking to determine a root cause.
Posted Mar 26, 2022 - 22:45 UTC