Errors connecting to video system

Incident Report for Gather

Resolved

The issue is now fully resolved. Please email us or report an issue if you are continuing to run into problems.
Posted May 07, 2023 - 16:35 UTC

Monitoring

We've identified the source of the problem and have deployed a fix. Service should be back to normal now, but we are continuing to monitor.
Posted May 07, 2023 - 16:22 UTC

Investigating

We're seeing an elevated rate of users stuck connecting to the video system. This maybe impacting up to 25% of users currently.
Posted May 07, 2023 - 16:09 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).