Robotic, delayed, or sped-up audio
Incident Report for Gather
Resolved
This issue is resolved.
Posted Mar 06, 2024 - 03:46 UTC
Monitoring
We believe we've identified the root cause for this issue and have implemented a fix. Please refresh Gather and report any additional issues to us.
Posted Feb 27, 2024 - 19:34 UTC
Update
We've identified that this is related to Enhanced Background Noise Reduction, and as a workaround, our customers who experience this issue can move to Standard Background Noise Reduction while we continue to investigate the cause.
Posted Feb 22, 2024 - 20:14 UTC
Investigating
We're aware of some customers experiencing robotic, delayed, or sped-up audio when in a meeting with others. We're currently investigating this issue. We appreciate your patience as we work to get to the bottom of this.
Posted Feb 20, 2024 - 20:33 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).