Users may be unable to log in temporarily.

Incident Report for Gather

Resolved

This issue has been resolved and log in access has been restored. If you encountered issues with logging in, please try again.

If you are still encountering log in errors, please reach out to support@gather.town for further assistance.
Posted Mar 31, 2026 - 13:29 UTC

Identified

There is an issue with our login system that we are currently working to fix. Users may experience issues logging in. We will have this resolved shortly.
Posted Mar 31, 2026 - 12:37 UTC