Users on Gather 2.0 May Experience Issues Joining Meetings

Incident Report for Gather

Resolved

The issue involving some users having difficulty joining meetings on Gather 2.0 has now been resolved.
Posted Aug 21, 2025 - 15:59 UTC

Monitoring

Our engineers have pushed a fix for the problem that was causing user to have issues joining meetings. We are currently monitoring this issue.
Posted Aug 20, 2025 - 14:01 UTC

Investigating

We've noticed an issue with some users being unable to join meetings on Gather 2.0. Our engineers are currently investigating and working to fix this issue. If you have any problems joining meetings on gather 2.0, please feel free to reach out to our support team: https://support.gather.town/hc/en-us/requests/new
Posted Aug 19, 2025 - 16:01 UTC