Issues loading for some new users
Incident Report for Gather
Resolved
This is issue is now resolved. If you have any issues please reach out to us at support@gather.town
Posted Dec 06, 2022 - 05:01 UTC
Monitoring
We found an issue that had caused some new users to have loading issues when accessing a Space for the first time. Our engineers have now resolved this issue and there should no longer be any user impact.
Posted Dec 06, 2022 - 04:42 UTC
This incident affected: Gather Application (Gather Spaces, Mapmaker, Dashboard & Reservations).