Google Workspace Outage

Incident Report for Gather

Resolved

Google had a brief outage affecting a number of their applications including authentication, which impacted Gather customers' ability to Login with google, and sync their calendars. Email login was unaffected.

Google Outage: https://www.google.com/appsstatus/dashboard/incidents/oFcAZTr4EVieF5Fr6Ee9
Posted Jul 18, 2025 - 16:14 UTC

Update

Google Workspace has declared an incident: https://www.google.com/appsstatus/dashboard/incidents/oFcAZTr4EVieF5Fr6Ee9

We will continue to monitor and update when we can
Posted Jul 18, 2025 - 15:42 UTC

Investigating

There is a suspected outage with Google Services impacting logging into Gather with a Google Account and syncing Google Calendar. We are currently monitoring and will update as soon as we get new information.

https://downdetector.com/status/google-cloud/
Posted Jul 18, 2025 - 15:32 UTC
This incident affected: Gather API (HTTP API) and Gather Application (Login).