Spaces inaccessible
Incident Report for Gather
Resolved
We have resolved the issue recent issue where spaces were inaccessible. If you continue to experience problems with access your space please reach out to us at support@gather.town
Posted Mar 20, 2023 - 17:40 UTC
Identified
Spaces became inaccessible 15 minutes ago. We are applying a fix now
Posted Mar 20, 2023 - 17:01 UTC
This incident affected: Gather Application (Gather Spaces).