Increaed Meeting Connection Issues
Incident Report for Gather
Resolved
We've identified and resolved the issue with connections being dropped while in a meeting. We ask anyone impacted by this issue before to refresh their browsers or apps to resolve the problem.
Posted Aug 16, 2023 - 18:01 UTC
Investigating
We're aware of an increase in connection issues while meeting on Gather. We're currently investigating and will have an update soon. We appreciate your patience!
Posted Aug 16, 2023 - 15:58 UTC
This incident affected: Audio & Video System (US East, US West, Germany, India, Singapore).