Desktop app v0.3.16 issues

Incident Report for Gather

Resolved

The latest version of the desktop app, v0.3.17, has been released, resolving last night's issues. If you are still having problems, please email support@gather.town . Thank you!
Posted Oct 12, 2022 - 17:46 UTC

Investigating

We're hearing reports that updating the Gather Desktop app to v0.3.16 (released today) breaks the app. Please refrain from updating until we can issue a fix!
Posted Oct 12, 2022 - 03:17 UTC
This incident affected: Desktop Application (beta).