Broadcast is not working properly
Incident Report for Gather
Resolved
Our engineers found the root cause of the issue and they are deploying a fix soon.
Posted May 17, 2023 - 17:07 UTC
Investigating
We've spotted that something has gone wrong while broadcasting for a large number of users. We're currently investigating the issue, and will provide an update soon.
Posted May 17, 2023 - 16:08 UTC