This issue has now been fully resolved. We apologize for the inconvenience. If anyone continues to experience issues joining a V2 space, please feel free to contact our support team: https://support.gather.town/hc/en-us/requests/new
Posted Sep 22, 2025 - 18:48 UTC
Monitoring
Spaces should now be loading correctly for all V2 users. We are still monitoring the situation. If you encounter issues while trying to join your space, please send a report to our support team: https://support.gather.town/hc/en-us/requests/new
Posted Sep 22, 2025 - 15:09 UTC
Investigating
Some users on V2 may experience issues with spaces loading. Our engineers are aware and are currently looking into this issue further. If you are experiencing issues, please reach out to our support team: https://support.gather.town/hc/en-us/requests/new
Posted Sep 22, 2025 - 14:50 UTC
This incident affected: Audio & Video System (US East).