Error Loading Some Spaces

Incident Report for Gather

Resolved

We think the impact from the issue is over.
Posted May 11, 2023 - 15:28 UTC

Monitoring

We’ve found the cause of why some customers have been unable to load into their spaces. It has been addressed, and we’re monitoring.
Posted May 11, 2023 - 14:41 UTC

Identified

Some customers are experiencing issues while attempting to load into a space. We are currently looking into the issue.
Posted May 11, 2023 - 14:27 UTC
This incident affected: Gather Application (Gather Spaces).