Upstream Provider Outage

Incident Report for Gather

Resolved

The upstream provider has fixed the root issue and everything appears to be back to normal for the last few hours.
Posted Jan 29, 2023 - 16:45 UTC

Monitoring

Up to 25% of users have been unable to connect for the last 25 minutes due to a partial outage with our cloud provider. We are monitoring the situation and doing what we can to mitigate the impact.
Posted Jan 29, 2023 - 05:24 UTC
This incident affected: Gather Application (Gather Spaces).