Issue with Reservation System

Incident Report for Gather

Resolved

We have resolved the issue with the reservation system, and everything should be functional. If you are still having issues, please contact us at support@gather.town. Thank you!
Posted Sep 21, 2022 - 01:02 UTC

Identified

Customers might experience a longer than usual wait when trying to create a reservation. Our engineers have identified the cause and are working on a fix.
Posted Sep 20, 2022 - 23:45 UTC