Users Being Disconnected from Space
Incident Report for Gather
Resolved
This incident is resolved.
Posted Jun 29, 2022 - 12:33 UTC
Monitoring
A mitigation for the issue is live, and the ongoing impact appears to be minor. We're continuing to monitor the remaining ~1% of people getting transiently disconnected.
Posted Jun 29, 2022 - 12:12 UTC
Identified
Our engineers have identified the issue, and are working on a fix.
Posted Jun 29, 2022 - 10:03 UTC
Investigating
Our engineering team is investigating an increase in space disconnections.
Posted Jun 29, 2022 - 09:00 UTC
This incident affected: Gather Application (Gather Spaces).