Meeting Recording Initialiation Failures
Incident Report for Gather
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 03:41 UTC
Investigating
We're aware of an ongoing problem where recordings aren't starting properly and are failing.

We're investigating this issue and will update here with more information as we learn; and we have already shipped a mitigation that should be out to our servers shortly
Posted Jan 30, 2024 - 03:05 UTC